Zur Web-Version: Web-Version öffnen
Abschaltung der PHP-Versionen kleiner 7.2

Hallo [!--firstname--] [!--surname--],

im Mai diesen Jahres haben wir Sie darüber informiert, dass unser Rechenzentrum die Unterstützung veralteter PHP-Versionen sukzessive einstellen wird. Die endgültigen Termine der Abschaltung sind nun bekannt.

Abschaltung von PHP-Versionen

Ab 02.12.2019 stehen die Versionen kleiner 7.2 nicht mehr zur Verfügung.
Ab 02.03.2020 steht die PHP-Version 5 nicht mehr zur Verfügung.

Bitte beachten Sie: Sollten Sicherheitsprobleme zu den genannten Versionen bekannt werden, die unsere Systeme betreffen, werden die Versionen sofort abgeschaltet. Aus diesem Grund empfehlen wir ein zeitnahes Update durchzuführen.

Betroffene Domains

Sofern möglich, haben wir die Umstellung für Sie bereits vorgenommen. Einige Ihrer Domains konnten wir jedoch nicht bedenkenlos umstellen. Folgende Domains sind betroffen:
[!--domain--]

Über unser Kundenmenü können Sie die PHP-Version pro Domain umstellen und den Aufruf Ihrer Seite anschließend testen.

Sollte Ihre Webseite älter sein und eine aktuelle PHP-Version nicht fehlerfrei unterstützen, empfehlen wir Ihr System vor der Umstellung zu aktualisieren.

Für Weblication® Kunden

Sollten Sie Weblication® in Version 11 oder kleiner verwenden, empfehlen wir vorab ein Systemupdate auf die aktuelle Version 14 vorzunehmen. Erst ab Version 12 unterstützt Weblication® PHP 7.2. Gerne fordern wir für Sie ein Angebot über ein Lizenz-Update beim Hersteller an. Nehmen Sie dazu unter Nennung Ihrer lizensierten Domain gerne Kontakt mit unserem Support auf.

Wenn Sie Rückfragen dazu haben oder Hilfe bei der Umstellung benötigen, stehen wir Ihnen selbstverständlich gerne zur Verfügung.

gotoMEDIA | Spielplatzstraße 19 | 33129 Delbrück | Telefon +49 (0) 52 50 / 70 85 - 700
E-Mail info@gotomedia.de | Internet gotoMEDIA.de | Impressum | Datenschutz