Wichtige Kundeninformation: Deaktivierung PHP in Version kleiner 7 und MySQL kleiner 5

Liebe(r) [!--firstname--] [!--surname--],

Sie erhalten diese Kundeninformation, da wir festgestellt haben, dass Sie in Ihrem Hosting-Paket mit der Auftragsnummer [!--auftrag--] noch eine alte PHP-Version (unter 7) nutzen oder mindestens eine MySQL-Datenbank in einer Version unter 5 in Betrieb haben.

PHP und MySQL werden stetig weiterentwickelt, was dazu führt, dass ältere Versionen keine Sicherheitsupdates und Fehlerbehebungen mehr erhalten. Aus diesem Grund aktualisieren wir regelmäßig die von uns angebotenen und deaktivieren gelegentlich alte Versionen. Dies kann außerdem in von Ihnen genutzten Skripten zu Performance-Steigerungen führen.

Die PHP Versionen kleiner 7 werden am 22. November 2018 deaktiviert.
Domains, denen bis zu diesem Zeitpunkt keine höhere PHP-Version zugewiesen wurde, bekommen automatisch PHP 7.2 zugewiesen.

Die Unterstützung von MySQL-Datenbanken Version kleiner 5 wird am 22. November 2018 eingestellt.
Diese Datenbanken können nach Ablauf der Frist nicht mehr genutzt und aufgerufen werden.

Stellen Sie bitte vor den genannten Terminen sicher, dass Ihre Skripte mit PHP 7.2 kompatibel sind und Sie Ihre MySQL-Daten in eine neue Datenbank mit Version 5 übernommen haben, um Datenverlust zu vermeiden.

Bei Rückfragen stehen wir Ihnen gerne zur Verfügung.

Ihr gotoMEDIA-Team

Sie haben Fragen zur Kundeninformation?

Wenden Sie sich gerne an unseren Support.

gotoMEDIA | Spielplatzstraße 19 | 33129 Delbrück | Telefon +49 (0) 52 50 / 70 85 - 700
E-Mail info@gotomedia.de | Internet gotoMEDIA.de | Impressum | Datenschutz


  

Wenn Sie diese Kundeninformation nicht mehr empfangen möchten, können Sie diese hier abbestellen.